HomeMicroSmart FC6A

A powerful micro PLC with the features of a PAC making it an ideal fit for demanding applications.

Not able to upload or download via usb anymore? Messages in this topic - RSS

Huntxtrm
Huntxtrm
Posts: 79

16 days ago
FC6A-C24. Was working fine. Had it talking to the HMI, via ethernet, and was able to download and upload via usb. Now nothing. Not even any blinking data light on ehternet? Will not let me up or down with USB? Keeps telling me to check the communication settings and cables. I have checked all that I know. Any ideas?
0 link
Huntxtrm
Huntxtrm
Posts: 79

16 days ago
Oh, and usb works fine to HMI and an Touch micro I have layin on the desk? So, its not my PC.
0 link
Huntxtrm
Huntxtrm
Posts: 79

16 days ago
Ok, this is something weird? I removed power from the PLC, tried downloading into it dry. It worked! Powered it back up, and now it will take a download with power applied. Don't know how, or what fixed it. But, it fixed. Any ideas?
0 link
Huntxtrm
Huntxtrm
Posts: 79

16 days ago
And, its communicating via ethernet to the HMI again also? Ghosts!
0 link
Huntxtrm
Huntxtrm
Posts: 79

12 days ago
Ok, just for future benefit to someone else. I figured out my PC is stacking com ports. It is a windows 10 pc. Basically I had multiple comp ports for IDEC USB. I believe there was a conflict in communications. I found this out, by going to Device manager>view>show hidden devices>ports. I had several greyed com ports assigned to Idec. I uninstalled all of them. Reconnected my pc to my HMI, and now it communicates. I still for some reason have no ethernet comm between my HMI and my PLC. I am trying to sort that out now. All of this started when I did a firmware download to the HMI. Maybe a coincidence? Don't know. But, I also had a couple of multibuttons magically change their configurations on me also? Any body else experience anything like this?
0 link




Powered by Jitbit Forum 8.2.0.0 © 2006-2013 Jitbit Software